<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>  COVID-19 Death Confirmed in Henry County : KILJ Radio</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Smooth Sounds 105.5 FM, Best of Country 1130 AM">

		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//nick8.surfernetwork.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.kilj.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=c9cb969b38f089897904a97bb38458e0"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.kilj.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=c9cb969b38f089897904a97bb38458e0' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://www.kilj.com/wordpress/wp-includes/css/dashicons.min.css?ver=c9cb969b38f089897904a97bb38458e0' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/css/reset.css?ver=c9cb969b38f089897904a97bb38458e0' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/styles/twentyfifteen.css?ver=c9cb969b38f089897904a97bb38458e0' media='all' />
<link rel='stylesheet' id='wpfront-notification-bar-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/wpfront-notification-bar/css/wpfront-notification-bar.css?ver=1.7.1' media='all' />
<link rel='stylesheet' id='normalize-css'  href='https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.0.10.1' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.0.10.1' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.0.10.1' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.kilj.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://nick8.surfernetwork.com/Media/player/scripts/launch.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/wpfront-notification-bar/jquery-plugins/jquery.c.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/wpfront-notification-bar/js/wpfront-notification-bar.js?ver=1.7.1'></script>
<link rel='https://api.w.org/' href='https://www.kilj.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.kilj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kilj.com%2Fcovid-19-death-confirmed-in-henry-county%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.kilj.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.kilj.com%2Fcovid-19-death-confirmed-in-henry-county%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kilj.com/?wordfence_lh=1&hid=14601FFCBA98F9812BB001608FC3B58C');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="https://www.kilj.com/covid-19-death-confirmed-in-henry-county/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="COVID-19 Death Confirmed in Henry County" />
<meta property="og:url" content="https://www.kilj.com/covid-19-death-confirmed-in-henry-county/" />
<meta property="og:description" content="  The Henry County Department of Public Health today announced the first death associated with novel coronavirus (COVID-19) in the county. The 41-60 female had underlying conditions. “We wish to ex…" />
<meta property="article:published_time" content="2020-04-04T17:39:39+00:00" />
<meta property="article:modified_time" content="2020-04-04T17:58:55+00:00" />
<meta property="og:site_name" content="KILJ Radio" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="COVID-19 Death Confirmed in Henry County" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'https://www.kilj.com/wordpress/wp-content/themes/kilj-theme',
            tests: {}
        });
        </script>
        
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-8302916-13', 'auto');
		  ga('send', 'pageview');
		
		</script>
	</head>
	<body class="post-template-default single single-post postid-66923 single-format-standard covid-19-death-confirmed-in-henry-county">
		<!-- wrapper -->
		<div class="wrapper">

			<!-- header -->
			<header class="header clear" role="banner">
					<!-- nav -->
					<nav class="nav" role="navigation">
						<ul><li id="menu-item-29853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29853"><a href="https://www.kilj.com/">Home</a></li>
<li id="menu-item-29429" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29429"><a href="https://www.kilj.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29416" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29416"><a href="https://www.kilj.com/category/news/">Read &#038; Listen to the News</a></li>
	<li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29418"><a href="https://www.kilj.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="https://www.kilj.com/news/news-broadcast-schedule/">News Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29430"><a href="https://www.kilj.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29417" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29417"><a href="https://www.kilj.com/category/sports/">Read &#038; Listen to Sports</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="https://www.kilj.com/sports/sports-broadcast-schedule/">Sports Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-29690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29690"><a href="#">Klassifieds</a>
<ul class="sub-menu">
	<li id="menu-item-29364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29364"><a href="https://www.kilj.com/klassifieds-2/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-29365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29365"><a href="https://www.kilj.com/klassifieds-2/place-ad/">Submit a Klassified Ad</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.kilj.com/calendar/">Calendar</a></li>
<li id="menu-item-29679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29679"><a href="https://www.kilj.com/category/birthdays/">Birthdays/Anniversaries</a>
<ul class="sub-menu">
	<li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841"><a href="https://www.kilj.com/submit-a-birthday-or-anniversary/">Submit a Birthday or Anniversary</a></li>
</ul>
</li>
<li id="menu-item-31751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31751"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-29697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29697"><a href="/category/news/page/2/">News</a></li>
	<li id="menu-item-29698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29698"><a href="/category/sports/page/2/">Sports</a></li>
	<li id="menu-item-63481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63481"><a href="https://www.kilj.com/category/news-audio-archive/">News Audio Archive</a></li>
	<li id="menu-item-63480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63480"><a href="https://www.kilj.com/category/sports-audio-archive/">Sports Audio Archive</a></li>
	<li id="menu-item-63482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63482"><a href="https://www.kilj.com/category/podcasts-special-programming-audio-archive/">Podcasts/Special Programming Audio Archive</a></li>
</ul>
</li>
<li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29684"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="https://www.kilj.com/about-kilj/">About KILJ</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.kilj.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.kilj.com/history/">History</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="https://www.kilj.com/programming/">Programming</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="https://www.kilj.com/kilj-am/">KILJ AM 1130</a></li>
	<li id="menu-item-29818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29818"><a href="https://www.kilj.com/kilj-105-5-fm/">KILJ 105.5 FM</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="https://www.kilj.com/our-crew/">Our Crew</a></li>
	<li id="menu-item-48242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48242"><a href="https://www.kilj.com/public-inspection-file/">Public Inspection File</a></li>
	<li id="menu-item-43077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43077"><a target="_blank" rel="noopener noreferrer" href="http://www.kilj.com/wordpress/wp-content/uploads/2019/10/EEO-Report-2018-2019.pdf">EEO</a></li>
</ul>
</li>
</ul>					<a href="#" id="pull">Menu</a>
                    </nav>
                    
					<!-- /nav -->
                    
                                        
                    	<div class="logo">
                            <a href="https://www.kilj.com">
                                <img src="https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/kilj-logo.jpg" alt="KILJ logo" class="logo-img">
                            </a>
                        </div>

									

					

			</header>
			<!-- /header -->

	<main role="main">
	<!-- section -->
	<section>
	
    <div class="clear">
    	<div class="story">
			        
                <!-- article -->
                <article id="post-66923" class="post-66923 post type-post status-publish format-standard hentry category-news">
        
                    <!-- post thumbnail -->
                                        <!-- /post thumbnail -->
        
                    <!-- post title -->
                    <h1>COVID-19 Death Confirmed in Henry County</h1>
                    <!-- /post title -->
        
                    <!-- post details -->
                    Written by Theresa Rose on April 4, 2020                    <!-- /post details -->
        
                    <p><strong> </strong></p>
<p>The Henry County Department of Public Health today announced the first death associated with novel coronavirus (COVID-19) in the county. The 41-60 female had underlying conditions.</p>
<p>“We wish to extend our sympathy to this individual’s family,” said Henry County Public Health Director Shelley Van Dorin. “Henry County Public Health and all of our key partners throughout the county and state continue to work to limit the spread and impact of this virus in our communities.”</p>
<p>DES MOINES &#8211; The Iowa Department of Public Health (IDPH) has been notified of 87 additional positive cases of Iowans with COVID-19, for a total of 786 positive cases. An additional three deaths were also reported: an older adult (61-80 years) from Linn County, a middle-aged adult (41-60 years) from Henry County, and an older adult (61-80 years) from Polk County.  There have been a total of 9,454 negative tests to date, which includes testing reported by the State Hygienic Lab and other labs.</p>
<p>&nbsp;</p>
<p>According to IDPH, the locations and age ranges of the 87 individuals include:</p>
<ul>
<li>Black Hawk County, 1 middle age adult (41-60 years), 1 older adult (61-80 years)</li>
<li>Bremer County, 1 adult (18-40 years)</li>
<li>Clinton County, 1 adult (18-40 years)</li>
<li>Dubuque County, 2 middle age adults (41-60 years)</li>
<li>Grundy County, 1 middle age adult (41-60 years)</li>
<li>Howard County, 1 adult (18-40 years)</li>
<li>Iowa County, 1 adult (18-40 years)</li>
<li>Jefferson County, 1 middle age adult (41-60 years)</li>
<li>Johnson County, 7 adults (18-40 years), 5 middle age adults (41-60 years), 1 older adult (61-80 years)</li>
<li>Keokuk County, 1 older adult (61-80 years)</li>
<li>Lee County, 1 older adult (61-80 years)</li>
<li>Linn County, 3 adults (18-40 years), 9 middle age adults (41-60 years), 6 older adults (61-80 years), 2 elderly adults (81+)</li>
<li>Lyon County, 1 older adult (61-80 years)</li>
<li>Mills County, 1 middle age adult (41-60 years)</li>
<li>Muscatine County, 1 adult (18-40 years), 3 middle age adults (41-60 years), 1 elderly adult (81+)</li>
<li>Plymouth County, 2 adults (18-40 years)</li>
<li>Polk County, 1 adult (18-40 years),  4 middle age adults (41-60 years), 4 older adults (61-80  years)</li>
<li>Pottawattamie County, 1 adult (18-40 years), 1 middle age adult (41-60 years)</li>
<li>Scott County, 3 adults (18-40 years), 2 middle age adults (41-60 years), 2 elderly adults (81+)</li>
<li>Sioux County, 1 adult (18-40 years), 1 older adult (41-60 years)</li>
<li>Tama County, 1 adult (18-40 years), 2 older adults (61-80  years), 4 elderly adults (81+)</li>
<li>Van Buren County, 1 older adult (41-60 years)</li>
<li>Warren County, 1 elderly adult (81+)</li>
<li>Washington County, 1 adult (18-40 years), 1 middle age adult (41-60 years), 2 older adults (61-80  years)</li>
</ul>
<p>A status report of monitoring and testing of COVID19 in Iowa is provided by IDPH and can be found<a href="https://lnks.gd/l/eyJhbGciOiJIUzI1NiJ9.eyJidWxsZXRpbl9saW5rX2lkIjoxMDAsInVyaSI6ImJwMjpjbGljayIsImJ1bGxldGluX2lkIjoiMjAyMDA0MDQuMTk3NTU1NjEiLCJ1cmwiOiJodHRwczovL2lkcGguaW93YS5nb3YvRW1lcmdpbmctSGVhbHRoLUlzc3Vlcy9Ob3ZlbC1Db3JvbmF2aXJ1cz91dG1fbWVkaXVtPWVtYWlsJnV0bV9zb3VyY2U9Z292ZGVsaXZlcnkifQ.OrJFcvK6P-pIfYxljAy8WNNMzFdOpfmLNTdwzXxXzjY/br/77050144967-l"> here</a>. In addition, a public hotline has been established for Iowans with questions about COVID-19. The line is available 24/7 by calling 2-1-1 or 1-800-244-7431. The state of Iowa has started sharing the number of negative tests conducted at outside labs, and is providing additional information on the conditions of those infected with COVID-19.</p>
<p>&nbsp;</p>
<p>NOTE: One case initially assigned to Dubuque County, upon further investigation, was determined to be a person who is a resident of Jackson County.</p>
<p>If you think you may have been exposed to someone with COVID-19, you should self-isolated for 14 days. If, during that time, you develop symptoms of COVID-19, you should call your healthcare provider before going to the office. Symptoms of COVID-19 include:</p>
<ul>
<li>Cough</li>
<li>Fever</li>
<li>Shortness of breath</li>
</ul>
<p>All residents are encouraged to:</p>
<ul>
<li>Stay home when ill.</li>
<li>Cover coughs and sneezes with a tissue or your elbow/upper arm.</li>
<li>Wash hands frequently with soap and water for at least 20 seconds.</li>
<li>Practice social distancing by staying away from groups of people and maintaining a 6-foot distance from other individuals.</li>
</ul>
<p>&nbsp;</p>
<p>It is believed coronaviruses are primarily spread through respiratory droplets, which means to become infected, people generally have to be within 6 feet of someone who is contagious and have the droplets land on them.</p>
<p>For up-to-date information from Iowa Department of Public Health related to COVID-19, visit <a href="https://idph.iowa.gov/Emerging-Health-Issues/Novel-Coronavirus">https://idph.iowa.gov/Emerging-Health-Issues/Novel-Coronavirus</a>. For recent fact sheets, resources, and local organization updates, visit <a href="http://www.HealthyHenryCounty.org/PublicHealth">www.HealthyHenryCounty.org/PublicHealth</a>.</p>
        
                            
                </article>
                <!-- /article -->
        
                    
                	</div><!--end story-->
        <div class="subpage-ads">
<a href="http://www.phillipsautoclinic.com/" target="_blank"><img src="https://www.kilj.com/wordpress/wp-content/uploads/2015/10/phillip-auto-clinic.jpg"></a><a href="http://mtpleasantmotors.net" target="_blank"><img src="https://www.kilj.com/wordpress/wp-content/uploads/2015/10/mp-motors.jpg"></a><a href="https://www.facebook.com/BCOSupply/" target="_blank"><img src="https://www.kilj.com/wordpress/wp-content/uploads/2017/11/Big-Creek-Website-Spot.gif"></a><a href="http://members.iowatelecom.net/pulseauto/" target="_blank"><img src="https://www.kilj.com/wordpress/wp-content/uploads/2017/11/Pulse-Website-Ad.jpg"></a></div>
	</section>
	<!-- /section -->
	</main>


			<!-- footer -->
			<footer class="footer clear" role="contentinfo">
				<div class="footer-contact">
                    <h2>Contact Us</h2>
                    <p>2411 Radio Drive<br />
                    Mt. Pleasant, IA 52641<br />
                    Email: <a href="mailto:kiljradio@kilj.com">kiljradio@kilj.com</a><br />
                    Phone: (319) 385-8728<br />
                    Fax: (319) 385-4517</p> 
				</div>
                
                <div class="footer-logo">
                <a href="#"><img src="https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/footer-logo.jpg" /></a>
                </div>
                
                <div class="social">
                <a href="https://www.facebook.com/KILJRadio/" target="_blank"><img src="https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/facebook.png" alt="KILJ on Facebook"></a>
                <a href="https://twitter.com/KILJRadio" target="_blank"><img src="https://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/twitter.png" alt="KILJ on Twitter"></a>
                </div>
			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

			<div style="display:none">
	</div>

<style type="text/css">
    #wpfront-notification-bar 
    {
        background: #ffffcc;
        background: -moz-linear-gradient(top, #ffffcc 0%, #ffffcc 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#ffffcc), color-stop(100%,#ffffcc));
        background: -webkit-linear-gradient(top, #ffffcc 0%,#ffffcc 100%);
        background: -o-linear-gradient(top, #ffffcc 0%,#ffffcc 100%);
        background: -ms-linear-gradient(top, #ffffcc 0%,#ffffcc 100%);
        background: linear-gradient(to bottom, #ffffcc 0%, #ffffcc 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#ffffcc', endColorstr='#ffffcc',GradientType=0 );
    }

    #wpfront-notification-bar div.wpfront-message
    {
        color: #000000;
    }

    #wpfront-notification-bar a.wpfront-button
    {
        background: #85be28;
        background: -moz-linear-gradient(top, #85be28 0%, #85be28 100%);
        background: -webkit-gradient(linear, left top, left bottom, color-stop(0%,#85be28), color-stop(100%,#85be28));
        background: -webkit-linear-gradient(top, #85be28 0%,#85be28 100%);
        background: -o-linear-gradient(top, #85be28 0%,#85be28 100%);
        background: -ms-linear-gradient(top, #85be28 0%,#85be28 100%);
        background: linear-gradient(to bottom, #85be28 0%, #85be28 100%);
        filter: progid:DXImageTransform.Microsoft.gradient( startColorstr='#85be28', endColorstr='#85be28',GradientType=0 );

        color: #ffffff;
    }

    #wpfront-notification-bar-open-button
    {
        background-color: #85be28;
    }

    #wpfront-notification-bar  div.wpfront-close 
    {
        border: 1px solid #ffffcc;
        background-color: #ffffcc;
        color: #000000;
    }

    #wpfront-notification-bar  div.wpfront-close:hover 
    {
        border: 1px solid #ffffcc;
        background-color: #ffffcc;
    }
</style>


<div id="wpfront-notification-bar-spacer"  style="display: none;">
    <div id="wpfront-notification-bar-open-button" class="top wpfront-bottom-shadow"></div>
    <div id="wpfront-notification-bar" class="wpfront-fixed ">
                    <div class="wpfront-close">X</div>
                <table border="0" cellspacing="0" cellpadding="0">
            <tr>
                <td>
                    <div class="wpfront-message">
                        Cancellations and postponements.                      </div>
                    <div>
                                                                                            <a class="wpfront-button" href="http://www.kilj.com/weather-related-announcements/"  target="_blank" >Read More</a>
                                                                                                            </div>
                </td>
            </tr>
        </table>
    </div>
</div>


<style type="text/css">
</style>
<script type="text/javascript">if(typeof wpfront_notification_bar == "function") wpfront_notification_bar({"position":1,"height":0,"fixed_position":false,"animate_delay":0.5,"close_button":true,"button_action_close_bar":false,"auto_close_after":0,"display_after":0,"is_admin_bar_showing":false,"display_open_button":"on","keep_closed":"on","keep_closed_for":0,"position_offset":0,"display_scroll":false,"display_scroll_offset":0});</script><script type='text/javascript' src='https://www.kilj.com/wordpress/wp-includes/js/comment-reply.min.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.kilj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-includes/js/wp-embed.min.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-grid.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-list.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-mini.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mcjs.js?ver=c9cb969b38f089897904a97bb38458e0'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202014.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'101506590',post:'66923',tz:'0',srv:'www.kilj.com'} ]);
	_stq.push([ 'clickTrackerInit', '101506590', '66923' ]);
</script>

		<!--mobile menu--> 
		<script>
        $(function() {
            var pull 		= $('#pull');
                menu 		= $('nav > ul');
                menuHeight	= menu.height();
        
            $(pull).on('click', function(e) {
                e.preventDefault();
                menu.slideToggle();
            });
        
            $(window).resize(function(){
                var w = $(window).width();
                if(w > 320 && menu.is(':hidden')) {
                    menu.removeAttr('style');
                }
            });
        });
		
		
		
		if (document.documentElement.clientWidth < 840) {
			$("nav ul li ul").hide();
			  $("nav ul li:has(ul) > a").click(function(e) {
				$(this).siblings('ul').slideToggle();
				e.preventDefault();
			  });
		}
        </script>
        
	</body>
</html>
