<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>  Sports, Thursday, March 11th : KILJ Radio</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Smooth Sounds 105.5 FM, Best of Country 1130 AM">

		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//nick8.surfernetwork.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kilj.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kilj.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.2.2' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kilj.com/wordpress/wp-includes/css/dashicons.min.css?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/css/reset.css?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/styles/twentyfifteen.css?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='awpcp-font-awesome-css'  href='https://use.fontawesome.com/releases/v5.2.0/css/all.css?ver=5.2.0' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=4.1.3' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=4.1.3' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=4.1.3' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=8.9.1' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1' id='jquery-js'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0' id='conditionizr-js'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/lib/modernizr-2.7.1.min.js?ver=2.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/scripts.js?ver=1.0.0' id='html5blankscripts-js'></script>
<script type='text/javascript' src='http://nick8.surfernetwork.com/Media/player/scripts/launch.js?ver=1.0.0' id='surfer-js'></script>
<link rel="https://api.w.org/" href="http://www.kilj.com/wp-json/" /><link rel="alternate" type="application/json" href="http://www.kilj.com/wp-json/wp/v2/posts/74771" /><link rel="alternate" type="application/json+oembed" href="http://www.kilj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kilj.com%2Fsports-thursday-march-11th%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kilj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kilj.com%2Fsports-thursday-march-11th%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson https://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; --category-mc_general: #ffffcc; }
-->
</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kilj.com/?wordfence_lh=1&hid=9B4093BCA33259BAACCD69063EF8C108');
</script><style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="http://www.kilj.com/sports-thursday-march-11th/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sports, Thursday, March 11th" />
<meta property="og:url" content="http://www.kilj.com/sports-thursday-march-11th/" />
<meta property="og:description" content="By: Nathan Bloechl &#8212; sports@kilj.com  College Volleyball: Wesleyan Falls Short in SLIAC Tilt: The Iowa Wesleyan volleyball team dropped to 4-5 yesterday following a 3-1 conference loss to Bla…" />
<meta property="article:published_time" content="2021-03-11T12:25:34+00:00" />
<meta property="article:modified_time" content="2021-03-11T12:25:34+00:00" />
<meta property="og:site_name" content="KILJ Radio" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Sports, Thursday, March 11th" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://www.kilj.com/wordpress/wp-content/themes/kilj-theme',
            tests: {}
        });
        </script>
        
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-8302916-13', 'auto');
		  ga('send', 'pageview');
		
		</script>
	</head>
	<body class="post-template-default single single-post postid-74771 single-format-standard sports-thursday-march-11th">
		<!-- wrapper -->
		<div class="wrapper">

			<!-- header -->
			<header class="header clear" role="banner">
					<!-- nav -->
					<nav class="nav" role="navigation">
						<ul><li id="menu-item-29853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29853"><a href="http://www.kilj.com/">Home</a></li>
<li id="menu-item-29429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29429"><a href="http://www.kilj.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29416"><a href="http://www.kilj.com/category/news/">Read &#038; Listen to the News</a></li>
	<li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29418"><a href="http://www.kilj.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.kilj.com/news/news-broadcast-schedule/">News Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29430"><a href="http://www.kilj.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29417"><a href="http://www.kilj.com/category/sports/">Read &#038; Listen to Sports</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.kilj.com/sports/sports-broadcast-schedule/">Sports Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-29690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29690"><a href="#">Klassifieds</a>
<ul class="sub-menu">
	<li id="menu-item-29364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29364"><a href="http://www.kilj.com/klassifieds-2/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-29365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29365"><a href="http://www.kilj.com/klassifieds-2/place-ad/">Submit a Klassified Ad</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.kilj.com/calendar/">Calendar</a></li>
<li id="menu-item-29679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29679"><a href="http://www.kilj.com/category/birthdays/">Birthdays/Anniversaries</a>
<ul class="sub-menu">
	<li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841"><a href="http://www.kilj.com/submit-a-birthday-or-anniversary/">Submit a Birthday or Anniversary</a></li>
</ul>
</li>
<li id="menu-item-31751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31751"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-29697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29697"><a href="/category/news/page/2/">News</a></li>
	<li id="menu-item-29698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29698"><a href="/category/sports/page/2/">Sports</a></li>
	<li id="menu-item-63481" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63481"><a href="http://www.kilj.com/category/news-audio-archive/">News Audio Archive</a></li>
	<li id="menu-item-63480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63480"><a href="http://www.kilj.com/category/sports-audio-archive/">Sports Audio Archive</a></li>
	<li id="menu-item-63482" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63482"><a href="http://www.kilj.com/category/podcasts-special-programming-audio-archive/">Podcasts/Special Programming Audio Archive</a></li>
</ul>
</li>
<li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29684"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kilj.com/about-kilj/">About KILJ</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kilj.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.kilj.com/history/">History</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.kilj.com/programming/">Programming</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.kilj.com/kilj-am/">KILJ AM 1130</a></li>
	<li id="menu-item-29818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29818"><a href="http://www.kilj.com/kilj-105-5-fm/">KILJ 105.5 FM</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.kilj.com/our-crew/">Our Crew</a></li>
	<li id="menu-item-48242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48242"><a href="http://www.kilj.com/public-inspection-file/">Public Inspection File</a></li>
	<li id="menu-item-43077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43077"><a target="_blank" rel="noopener" href="http://www.kilj.com/wordpress/wp-content/uploads/2020/09/EEO-Report-2019-2020.pdf">EEO</a></li>
</ul>
</li>
</ul>					<a href="#" id="pull">Menu</a>
                    </nav>
                    
					<!-- /nav -->
                    
                                        
                    	<div class="logo">
                            <a href="http://www.kilj.com">
                                <img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/kilj-logo.jpg" alt="KILJ logo" class="logo-img">
                            </a>
                        </div>

									

					

			</header>
			<!-- /header -->

	<main role="main">
	<!-- section -->
	<section>
	
    <div class="clear">
    	<div class="story">
			        
                <!-- article -->
                <article id="post-74771" class="post-74771 post type-post status-publish format-standard hentry category-sports">
        
                    <!-- post thumbnail -->
                                        <!-- /post thumbnail -->
        
                    <!-- post title -->
                    <h1>Sports, Thursday, March 11th</h1>
                    <!-- /post title -->
        
                    <!-- post details -->
                    Written by Nathan Bloechl on March 11, 2021                    <!-- /post details -->
        
                    <p>By: Nathan Bloechl &#8212; <em>sports@kilj.com </em></p>
<p><span style="text-decoration: underline;"><strong>College Volleyball: Wesleyan Falls Short in SLIAC Tilt:</strong></span></p>
<p>The Iowa Wesleyan volleyball team dropped to 4-5 yesterday following a 3-1 conference loss to Blackburn College.</p>
<p>The Beavers started hot taking set one 25-17 before Wesleyan rallied to take the second set 25-18.</p>
<p>From there it was all Blackburn.</p>
<p>The Beavers caged the Tigers for 25-18 and 28-26 wins in the third and fourth sets to earn their first win of the season.</p>
<p>Malie DaMate paced the Wesleyan attack with 17 kills and three aces.</p>
<p>Lindsay Fernandez had 17 assists and 16 digs while senior Jenna Murphy led the back row with 25 digs.</p>
<p>Wesleyan will be off until Saturday when they travel to take on Fontbonne University for a pair of matches.</p>
<p>Action will begin at 1:00 p.m. on Saturday afternoon.</p>
<p><span style="text-decoration: underline;"><strong>Men&#8217;s College Soccer: Wesleyan Wins Double OT Thriller:</strong></span></p>
<p>The Iowa Wesleyan men&#8217;s soccer team picked up their first win of the season winning 2-1 over Fontbonne University in double overtime.</p>
<p>Scoring both goals for the Tigers was Venezuelan freshman Gianandres Franceschi-Santorsola.</p>
<p>Julio Olmedo chipped in four shots for Wesleyan while Vicent Sanchis had five saves in goal for the Tigers.</p>
<p>Wesleyan will take the next few days to recover before traveling to Eureka on Saturday.</p>
<p>Kick is set for 5:00 p.m. Saturday afternoon.</p>
<p><span style="text-decoration: underline;"><strong>Women&#8217;s College Soccer: Wesleyan Beaten by Fontbonne:</strong></span></p>
<p>The Iowa Wesleyan women&#8217;s soccer team celebrated senior day, honoring Ivet Rodriguez and Melissa Casana, but could not overcome the lone goal scored by Fontbonne, falling 1-0 last night at home.</p>
<p>The loss moved Wesleyan to 1-1.</p>
<p>Kylie Mulhern had seven saves in net for the Tigers.</p>
<p>They&#8217;ll open the doubleheader at Eureka, Saturday, beginning at 3:00 p.m.</p>
<p><span style="text-decoration: underline;"><strong>Women&#8217;s College Basketball: ISU&#8217;s Joens Named 1st Team All-Big 12, Donarski Named Freshman of the Year:</strong></span></p>
<p>Iowa State junior forward and Iowa City native Ashley Joens has been named first-team All-Big 12, the league announced yesterday.</p>
<p>The six-footer has been the catalyst behind the Cyclone women&#8217;s fourth place finish in the Big 12 this winter.</p>
<p>Joens averaged 23.4 points and nine rebounds &#8212; both career highs &#8212; in Iowa State&#8217;s 16 win season.</p>
<p>Her teammate Lexi Donarski was also honored as the Big 12 Freshman of the Year.</p>
<p>Donarski, a La Crosse, Wisconsin native and a McDonald&#8217;s All-American at Aquinas High School, dazzled in her first year in Ames, averaging 13.1 points, 3.3 rebounds and two assists per game.</p>
<p>Iowa State will open Big 12 Tournament play tomorrow at 10:30 a.m. when they take on fifth-seeded Texas.</p>
<p><span style="text-decoration: underline;"><strong>Prep Basketball: State Tournament Finals Set in 1A:</strong></span></p>
<p>The Class 1A State Championship is set and semifinals are in Class 4A.</p>
<p>Here&#8217;s the full scoreboard from Wells Fargo Arena in Des Moines.</p>
<p><strong>Class 4A Quarterfinals: </strong></p>
<p>No. 1 Cedar Falls 42, No. 8 Dubuque Senior 27</p>
<p>No. 4 Johnston 49, No. 5 Dowling Catholic 33</p>
<p>No. 2 Waukee 65, No. 7 Pleasant Valley 43</p>
<p>No. 3 Ames 54, No. 6 Council Bluffs Abraham Lincoln 37</p>
<p><strong>Class 1A Semifinals:</strong></p>
<p>No. 1 North Linn 63, No. 4 Martensdale-St. Mary&#8217;s 50</p>
<ul>
<li>Fourth straight trip to the State Finals for the Lynx.</li>
</ul>
<p>No. 7 Montezuma 49, No. 3 Grand View Christian 35</p>
<ul>
<li>Montezuma heading back to the State Finals for the first time since 1990.</li>
</ul>
<p>&nbsp;</p>
<p>&nbsp;</p>
<p>&nbsp;</p>
        
                            
                </article>
                <!-- /article -->
        
                    
                	</div><!--end story-->
        <div class="subpage-ads">
<a href="http://www.phillipsautoclinic.com/" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2015/10/phillip-auto-clinic.jpg"></a><a href="http://breadeauxpizza.com" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2015/10/Breadeaux.jpg"></a><a href="https://www.facebook.com/ZeglenConstruction/?fref=ts" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2015/10/Zeglen.jpg"></a><a href="#" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2018/03/Crossroads-Ad.jpg"></a></div>
	</section>
	<!-- /section -->
	</main>


			<!-- footer -->
			<footer class="footer clear" role="contentinfo">
				<div class="footer-contact">
                    <h2>Contact Us</h2>
                    <p>2411 Radio Drive<br />
                    Mt. Pleasant, IA 52641<br />
                    Email: <a href="mailto:kiljradio@kilj.com">kiljradio@kilj.com</a><br />
                    Phone: (319) 385-8728<br />
                    Fax: (319) 385-4517</p> 
				</div>
                
                <div class="footer-logo">
                <a href="#"><img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/footer-logo.jpg" /></a>
                </div>
                
                <div class="social">
                <a href="https://www.facebook.com/KILJRadio/" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/facebook.png" alt="KILJ on Facebook"></a>
                <a href="https://twitter.com/KILJRadio" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/twitter.png" alt="KILJ on Twitter"></a>
                </div>
			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

		<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-includes/js/comment-reply.min.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='comment-reply-js'></script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kilj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.2.2' id='contact-form-7-js'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-includes/js/wp-embed.min.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='wp-embed-js'></script>
<script type='text/javascript' id='mc.grid-js-extra'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-grid.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='mc.grid-js'></script>
<script type='text/javascript' id='mc.list-js-extra'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-list.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='mc.list-js'></script>
<script type='text/javascript' id='mc.mini-js-extra'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-mini.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='mc.mini-js'></script>
<script type='text/javascript' id='mc.ajax-js-extra'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='mc.ajax-js'></script>
<script type='text/javascript' id='mc.mcjs-js-extra'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mcjs.js?ver=3ca1a0df1282d1ba6e2d46de5b9899a0' id='mc.mcjs-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202110.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.9.1',blog:'101506590',post:'74771',tz:'0',srv:'www.kilj.com'} ]);
	_stq.push([ 'clickTrackerInit', '101506590', '74771' ]);
</script>

		<!--mobile menu--> 
		<script>
        $(function() {
            var pull 		= $('#pull');
                menu 		= $('nav > ul');
                menuHeight	= menu.height();
        
            $(pull).on('click', function(e) {
                e.preventDefault();
                menu.slideToggle();
            });
        
            $(window).resize(function(){
                var w = $(window).width();
                if(w > 320 && menu.is(':hidden')) {
                    menu.removeAttr('style');
                }
            });
        });
		
		
		
		if (document.documentElement.clientWidth < 840) {
			$("nav ul li ul").hide();
			  $("nav ul li:has(ul) > a").click(function(e) {
				$(this).siblings('ul').slideToggle();
				e.preventDefault();
			  });
		}
        </script>
        
	</body>
</html>
