<!doctype html>
<html lang="en-US" class="no-js">
	<head>
		<meta charset="UTF-8">
		<title>  Mediapolis’ Three-Headed Monster Charges on to Homecoming Clash with L-M : KILJ Radio</title>

		<link href="//www.google-analytics.com" rel="dns-prefetch">

		<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<meta name="description" content="Smooth Sounds 105.5 FM, Best of Country 1130 AM">

		<link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//nick8.surfernetwork.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />

<script>
var MP3jPLAYLISTS = [];
var MP3jPLAYERS = [];
</script>
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.kilj.com\/wordpress\/wp-includes\/js\/wp-emoji-release.min.js?ver=82ee84b621481b4d8d465d1588687a4a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://www.kilj.com/wordpress/wp-includes/css/dist/block-library/style.min.css?ver=82ee84b621481b4d8d465d1588687a4a' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.kilj.com/wordpress/wp-includes/css/dashicons.min.css?ver=82ee84b621481b4d8d465d1588687a4a' media='all' />
<link rel='stylesheet' id='my-calendar-reset-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/css/reset.css?ver=82ee84b621481b4d8d465d1588687a4a' media='all' />
<link rel='stylesheet' id='my-calendar-style-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/styles/twentyfifteen.css?ver=82ee84b621481b4d8d465d1588687a4a' media='all' />
<link rel='stylesheet' id='normalize-css'  href='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/normalize.css?ver=1.0' media='all' />
<link rel='stylesheet' id='html5blank-css'  href='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='opensans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A400%2C400italic%2C700%2C700italic&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='awpcp-frontend-style-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle.css?ver=3.9.5' media='all' />
<!--[if lte IE 6]>
<link rel='stylesheet' id='awpcp-frontend-style-ie-6-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-ie-6.css?ver=3.9.5' media='all' />
<![endif]-->
<!--[if lte IE 7]>
<link rel='stylesheet' id='awpcp-frontend-style-lte-ie-7-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/another-wordpress-classifieds-plugin/resources/css/awpcpstyle-lte-ie-7.css?ver=3.9.5' media='all' />
<![endif]-->
<link rel='stylesheet' id='mp3-jplayer-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/mp3-jplayer/css/dark.css?ver=2.7.3' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.kilj.com/wordpress/wp-content/plugins/jetpack/css/jetpack.css?ver=7.5.1' media='all' />
<script type='text/javascript' src='//ajax.googleapis.com/ajax/libs/jquery/1.7.1/jquery.min.js?ver=1.7.1'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/lib/conditionizr-4.3.0.min.js?ver=4.3.0'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/lib/modernizr-2.7.1.min.js?ver=2.7.1'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/js/scripts.js?ver=1.0.0'></script>
<script type='text/javascript' src='http://nick8.surfernetwork.com/Media/player/scripts/launch.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.kilj.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="http://www.kilj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kilj.com%2F61818-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kilj.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kilj.com%2F61818-2%2F&#038;format=xml" />

<style type="text/css">
<!--
/* Styles by My Calendar - Joseph C Dolson http://www.joedolson.com/ */

.mc-main .mc_general .event-title, .mc-main .mc_general .event-title a { background: #ffffcc; color: #000000; }
.mc-main .mc_general .event-title a:hover, .mc-main .mc_general .event-title a:focus { background: #ffffff;}
.mc-event-visible {
	display: block!important;
}
.mc-main {--primary-dark: #313233; --primary-light: #fff; --secondary-light: #fff; --secondary-dark: #000; --highlight-dark: #666; --highlight-light: #efefef; }
-->
</style><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.kilj.com/?wordfence_lh=1&hid=E1F4686EBB14C0D5437220420D000446');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="canonical" href="http://www.kilj.com/61818-2/" />

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mediapolis’ Three-Headed Monster Charges on to Homecoming Clash with L-M" />
<meta property="og:url" content="http://www.kilj.com/61818-2/" />
<meta property="og:description" content="By: Nathan Bloechl &#8212; sports@kilj.com KILJ &#8212; “I’ll let them decide, they’ll probably come up with something none of us will actually understand.” That’s what Mediapolis (3-0) head coach …" />
<meta property="article:published_time" content="2019-09-17T16:28:21+00:00" />
<meta property="article:modified_time" content="2019-09-17T16:42:45+00:00" />
<meta property="og:site_name" content="KILJ Radio" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mediapolis’ Three-Headed Monster Charges on to Homecoming Clash with L-M" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
		<script>
        // conditionizr.com
        // configure environment tests
        conditionizr.config({
            assets: 'http://www.kilj.com/wordpress/wp-content/themes/kilj-theme',
            tests: {}
        });
        </script>
        
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
		
		  ga('create', 'UA-8302916-13', 'auto');
		  ga('send', 'pageview');
		
		</script>
	</head>
	<body class="post-template-default single single-post postid-61818 single-format-standard 61818-2">
		<!-- wrapper -->
		<div class="wrapper">

			<!-- header -->
			<header class="header clear" role="banner">
					<!-- nav -->
					<nav class="nav" role="navigation">
						<ul><li id="menu-item-29853" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-29853"><a href="http://www.kilj.com/">Home</a></li>
<li id="menu-item-29429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29429"><a href="http://www.kilj.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-29416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29416"><a href="http://www.kilj.com/category/news/">Read &#038; Listen to the News</a></li>
	<li id="menu-item-29418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29418"><a href="http://www.kilj.com/category/obituaries/">Obituaries</a></li>
	<li id="menu-item-39" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-39"><a href="http://www.kilj.com/news/news-broadcast-schedule/">News Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-29430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-29430"><a href="http://www.kilj.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-29417" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-29417"><a href="http://www.kilj.com/category/sports/">Read &#038; Listen to Sports</a></li>
	<li id="menu-item-40" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-40"><a href="http://www.kilj.com/sports/sports-broadcast-schedule/">Sports Broadcast Schedule</a></li>
</ul>
</li>
<li id="menu-item-29690" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29690"><a href="#">Klassifieds</a>
<ul class="sub-menu">
	<li id="menu-item-29364" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29364"><a href="http://www.kilj.com/klassifieds-2/browse-ads/">Browse Ads</a></li>
	<li id="menu-item-29365" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29365"><a href="http://www.kilj.com/klassifieds-2/place-ad/">Submit a Klassified Ad</a></li>
</ul>
</li>
<li id="menu-item-21" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="http://www.kilj.com/calendar/">Calendar</a></li>
<li id="menu-item-29679" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-29679"><a href="http://www.kilj.com/category/birthdays/">Birthdays/Anniversaries</a>
<ul class="sub-menu">
	<li id="menu-item-29841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29841"><a href="http://www.kilj.com/submit-a-birthday-or-anniversary/">Submit a Birthday or Anniversary</a></li>
</ul>
</li>
<li id="menu-item-31751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31751"><a href="#">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-29697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29697"><a href="/category/news/page/2/">News</a></li>
	<li id="menu-item-29698" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-29698"><a href="/category/sports/page/2/">Sports</a></li>
	<li id="menu-item-29785" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29785"><a href="http://www.kilj.com/category/audio-archive/">Audio Archive</a></li>
</ul>
</li>
<li id="menu-item-29684" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-29684"><a href="#">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-44"><a href="http://www.kilj.com/about-kilj/">About KILJ</a></li>
	<li id="menu-item-45" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="http://www.kilj.com/advertise-with-us/">Advertise with us</a></li>
	<li id="menu-item-46" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="http://www.kilj.com/history/">History</a></li>
	<li id="menu-item-47" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-47"><a href="http://www.kilj.com/programming/">Programming</a></li>
	<li id="menu-item-48" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48"><a href="http://www.kilj.com/kilj-am/">KILJ AM 1130</a></li>
	<li id="menu-item-29818" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-29818"><a href="http://www.kilj.com/kilj-105-5-fm/">KILJ 105.5 FM</a></li>
	<li id="menu-item-49" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-49"><a href="http://www.kilj.com/our-crew/">Our Crew</a></li>
	<li id="menu-item-48242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-48242"><a href="http://www.kilj.com/public-inspection-file/">Public Inspection File</a></li>
	<li id="menu-item-43077" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-43077"><a target="_blank" rel="noopener noreferrer" href="http://www.kilj.com/wordpress/wp-content/uploads/2018/10/EEO-Report-2017-2018.pdf">EEO</a></li>
</ul>
</li>
</ul>					<a href="#" id="pull">Menu</a>
                    </nav>
                    
					<!-- /nav -->
                    
                                        
                    	<div class="logo">
                            <a href="http://www.kilj.com">
                                <img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/kilj-logo.jpg" alt="KILJ logo" class="logo-img">
                            </a>
                        </div>

									

					

			</header>
			<!-- /header -->

	<main role="main">
	<!-- section -->
	<section>
	
    <div class="clear">
    	<div class="story">
			        
                <!-- article -->
                <article id="post-61818" class="post-61818 post type-post status-publish format-standard hentry category-sports">
        
                    <!-- post thumbnail -->
                                        <!-- /post thumbnail -->
        
                    <!-- post title -->
                    <h1>Mediapolis’ Three-Headed Monster Charges on to Homecoming Clash with L-M</h1>
                    <!-- /post title -->
        
                    <!-- post details -->
                    Written by Nathan Bloechl on September 17, 2019                    <!-- /post details -->
        
                    <p>By: Nathan Bloechl &#8212; <em>sports@kilj.com </em></p>
<p><strong>KILJ</strong> &#8212; “<em>I’ll let them decide, they’ll probably come up with something none of us will actually understand.” </em></p>
<p>That’s what Mediapolis (3-0) head coach Brian Borrison said after being asked if he’s got a nickname for his talented stable of backs.</p>
<p>That stable we&#8217;re referring to: junior Josh Darbyshire, and seniors Klay Foster and Briar Johnson.</p>
<p>Why don’t we just settle on the three-headed monster?</p>
<p>After all, those three gashed Pekin for 223 rushing yards and three touchdowns in the Bulldog’s 27-21 win last Friday night.</p>
<p>And the cool thing?</p>
<p>Each of them bring a little something different to the Mediapolis ground and pound offense.</p>
<p>“<em>Briar probably has the best vision of the bunch, he’s more of a scat-back.” </em>Borrison explained.</p>
<p>“<em>Klay is more of a downhill runner, he’s going to run hard.” </em></p>
<p><em>“And, Josh, well he’s kind of a mixture of the two, he’ll run through you and he’ll put a move on you. He’s probably our most talented receiver of those three.” </em></p>
<p>Borrison and his staff have found multiple ways to get their play-makers the ball and it’s not just one guy each week.</p>
<p>That unselfish attitude &#8212; from the coaching staff on down &#8212; has allowed the Bulldogs to climb into the top-10 in many polls and remain undefeated.</p>
<p>“<em>We can’t run our offense without them being unselfish. They are always blocking for each other and that goes to them for buying in” </em>Borrison said.</p>
<p>Borrison said that he wants his guys fresh as the season wears on; the Bulldogs have lofty postseason goals.</p>
<p>“<em>Gone are the days of the workhorse running back. If we can find way to spread the wealth in the backfield we’ll keep our guys fresher we see a lot of advantages with that.” </em></p>
<p>Whatever buttons Borrison and his offensive staff have been pushing are clearly working.</p>
<p>The Bulldogs head into their homecoming Week Four matchup with Louisa-Muscatine undefeated and the three of those young men all have 200-plus rushing yards.</p>
<p>They’ve combined for 15 touchdowns between them, as well.</p>
<p>Kick-off Friday is set for 7:00 p.m. at Mediapolis High School.</p>
        
                            
                </article>
                <!-- /article -->
        
                    
                	</div><!--end story-->
        <div class="subpage-ads">
<a href="http://www.cottagerealty.com"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2015/10/cottage.jpg"></a><a href="http://www.casememorials.com"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2015/10/case-memorials.jpg"></a><a href="#"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2015/10/CM.jpg"></a><a href="#"><img src="http://www.kilj.com/wordpress/wp-content/uploads/2017/11/Big-Creek-Website-Spot.gif"></a></div>
	</section>
	<!-- /section -->
	</main>


			<!-- footer -->
			<footer class="footer clear" role="contentinfo">
				<div class="footer-contact">
                    <h2>Contact Us</h2>
                    <p>2411 Radio Drive<br />
                    Mt. Pleasant, IA 52641<br />
                    Email: <a href="mailto:kiljradio@kilj.com">kiljradio@kilj.com</a><br />
                    Phone: (319) 385-8728<br />
                    Fax: (319) 385-4517</p> 
				</div>
                
                <div class="footer-logo">
                <a href="#"><img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/footer-logo.jpg" /></a>
                </div>
                
                <div class="social">
                <a href="https://www.facebook.com/KILJRadio/" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/facebook.png" alt="KILJ on Facebook"></a>
                <a href="https://twitter.com/KILJRadio" target="_blank"><img src="http://www.kilj.com/wordpress/wp-content/themes/kilj-theme/img/twitter.png" alt="KILJ on Twitter"></a>
                </div>
			</footer>
			<!-- /footer -->

		</div>
		<!-- /wrapper -->

			<div style="display:none">
	</div>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-includes/js/comment-reply.min.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.kilj.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.3'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201938'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Sepaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/jetpack/modules/wpgroho.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-includes/js/wp-embed.min.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcgrid = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-grid.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mclist = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-list.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcmini = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-mini.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mcAjax = "true";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mc-ajax.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var my_calendar = {"newWindow":"Opens in new tab"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kilj.com/wordpress/wp-content/plugins/my-calendar/js/mcjs.js?ver=82ee84b621481b4d8d465d1588687a4a'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201938.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.5.1',blog:'101506590',post:'61818',tz:'0',srv:'www.kilj.com'} ]);
	_stq.push([ 'clickTrackerInit', '101506590', '61818' ]);
</script>

		<!--mobile menu--> 
		<script>
        $(function() {
            var pull 		= $('#pull');
                menu 		= $('nav > ul');
                menuHeight	= menu.height();
        
            $(pull).on('click', function(e) {
                e.preventDefault();
                menu.slideToggle();
            });
        
            $(window).resize(function(){
                var w = $(window).width();
                if(w > 320 && menu.is(':hidden')) {
                    menu.removeAttr('style');
                }
            });
        });
		
		
		
		if (document.documentElement.clientWidth < 840) {
			$("nav ul li ul").hide();
			  $("nav ul li:has(ul) > a").click(function(e) {
				$(this).siblings('ul').slideToggle();
				e.preventDefault();
			  });
		}
        </script>
        
	</body>
</html>
